56A7D9DE4EA7DACC677A9244A49FEE38 " />
Overblog
Edit post Seguir este blog Administration + Create my blog

Expertos alertan sobre una vulnerabilidad en Bash que podría ser más catastrófica que Heartbleed

por diemmatotal Siempre Evolucionando para Ud 27 Septiembre 2014, 20:32 Tecnologia

 

LINUX Y UNIX EN PELIGRO

Se ha descubierto una vulnerabilidad en el popular intérprete de comandos Bash que podría poner en peligro los sistemas Linux y Unix y, por ende, a gran parte de la comunidad de Internet. La vulnerabilidad se puede explotar de una forma muy simple y podría expandirse con tanta facilidad que los expertos temen que podría ser más peligrosa que Heartbleed.

Bash se utiliza para ayudar a otros ordenadores y usuarios a comunicarse con sistemas operativos Linux y Unix. La vulnerabilidad en Bash, a la que algunos se refieren como “Shell Shock”, ha alarmado a los conocedores de la ciberseguridad debido a su gran alcance: gran parte de la red está conformada por servidores que emplean Bash, incluyendo sistemas operativos como OS X, que está basado en Unix.

“El método de explotación es muy simple. Sólo se debe cortar y pegar una línea de código para obtener los resultados deseados”, explicó Dan Guido, analista de seguridad de Trail of Bits. La vulnerabilidad permite que los atacantes ejecuten comandos de forma arbitraria y remota. Pueden hacerlo configurando encabezados en una solicitud web o tipos de contenido MIME de un modo malicioso. “Con esta vulnerabilidad, los atacantes pueden tomar control del sistema operativo, acceder a información confidencial, realizar cambios, etc.”, explicó Tod Beardsley, de la compañía de seguridad Rapid7.

Robert Graham, quien acuñó el nombre “Shell Shock”, explicó que esta vulnerabilidad abre las puertas a las amenazas para que se expandan en dispositivos relacionados al Internet de las Cosas, ya que Bash se utiliza para construir scripts en dispositivos de todo tipo. “A diferencia de Heartbleed, que sólo afectó a una versión específica de OpenSSL, esta vulnerabilidad de Bash ha estado rondando por mucho, mucho tiempo. Eso significa que existen muchos aparatos vulnerables. La cantidad de sistemas que deben parcharse y no lo harán es mucho mayor que la de Heartbleed”, opinó Graham.

Es primordial que todo aquel que use sistemas con Bash instale los parches de inmediato. Las actualizaciones pueden encontrarseaquí .

Para estar informado de los últimos artículos, suscríbase:
Comentarios

Ir arriba