56A7D9DE4EA7DACC677A9244A49FEE38 " />
Overblog
Edit post Seguir este blog Administration + Create my blog

Nueva Vulnerabilidad día cero en Internet Explorer es divulgada públicamente

por diemmatotal Siempre Evolucionando para Ud 23 Mayo 2014, 19:35 Tecnologia




En el día de hoy se ha publicado una vulnerabilidad crítica y Zero-Day en Internet Explorer 8. La misma fue descubierta por Peter 'corelanc0d3r' Van Eeckhoutte en octubre de 2013 y se hizo pública hoy en el sitio web de Zero Day Initiative (ZDI)

Zero Day Initiative es un programa para recompensar a los investigadores de seguridad por revelar responsablemente las vulnerabilidades. Presuntamente el investigador reveló la vulnerabilidad a Microsoft en octubre y la empresa respondió 4 meses, más tarde en febrero de 2014 confirmando el fallo, pero no publicó el parche ni divulgó detalles.

Pero, debido a la política de notificación pública de 180 días, ahora se divulgó públicamente los detalles de la vulnerabilidad de día cero. ZDI advirtió a Microsoft acerca de la divulgación pública hace varios días ya que el periodo de espera se había agotado, pero al parecer Microsoft no respondió.

Según el investigador la vulnerabilidad es un Zero-Day que permite la ejecución de código remoto, afecta a la versión 8 de Internet Explorer y permite a un atacante ejecutar código arbitrario a través de un fallo en los objetos CMarkup

Un atacante podría aprovechar la vulnerabilidad a través de sitios web comprometidos para descargar contenido dañino. Luego de la explotación exitosa de la falla, un atacante podría obtener los mismos derechos de usuario que el usuario actual en el sistema comprometido.

Se aconseja bloquear los controles ActiveX y Active Scripting e instalar también EMET (Enhanced Mitigation Experience Toolkit), que le permitirán administrar las tecnologías de mitigación de seguridad que ayudan a hacer más difícil para los atacantes aprovechan las vulnerabilidades de una determinada pieza de software.

Los usuarios de Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012 y Windows Server R2 2012 no deberían preocuparte si tienen configuración de seguridad mejorada habilitada en Internet Explorer, porque este modo mitiga estas vulnerabilidades.

Para estar informado de los últimos artículos, suscríbase:
Comentarios

Ir arriba